We're excited to present a great new set of boards to classic movie fans with tons of new features, stability, and performance.

If you’re new to the message boards, please “Register” to get started. If you want to learn more about the new boards, visit our FAQ.

Register

If you're a returning member, start by resetting your password to claim your old display name using your email address.

Re-Register

Thanks for your continued support of the TCM Message Boards.

X

Kyle Kersten was a true friend of TCM. One of the first and most active participants of the Message Boards, “Kyle in Hollywood” (aka, hlywdkjk) demonstrated a depth of knowledge and largesse of spirit that made him one of the most popular and respected voices in these forums. This thread is a living memorial to his life and love of movies, which remain with us still.

X

Jump to content


Photo

Descriptive audio on

Descriptive audio on

  • Please log in to reply
4 replies to this topic

#1 PabloK

PabloK

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 09 February 2017 - 03:32 PM

Today, 02/09, the Descriptive Audio is playing in the On Demand feed of 42nd, just like it was last night during its live broadcast. Hopefully the engineers can find a solution and repost later.



#2 Ferocity Liza Jane

Ferocity Liza Jane

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 February 2017 - 01:06 AM

TCM acknowledged the problem on its Facebook page.  So glad it's working to restore our sanity!  The descriptive service is a wonderful option--as long as it is optional!



#3 Ferocity Liza Jane

Ferocity Liza Jane

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 February 2017 - 12:17 AM

I just had a big fight with Verizon Fios over this.  The DVS on 42nd Street would not go away no matter what I tried.  Extremely frustrating!  What is going on?  How do we get this corrected?  Is there an administrator who can forward this complaint to the technical people?  I cannot stand to watch TCM with that descriptive audio.



#4 Noah Vale

Noah Vale

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 08 February 2017 - 11:02 PM

No, my friend. You are not alone. I went to the Troubleshooting page for possible answers and it suggested switching out of SAP. Obviously, it did not work. I was looking forward to this one, and the voice-over is driving me nuts. Takes most of the enjoyment right out of the experience.


  • Acd likes this

#5 StephenL

StephenL

    Advanced Member

  • Banned
  • PipPipPip
  • 122 posts

Posted 08 February 2017 - 10:53 PM

Tonight, Wednesday Feb 8, descriptive audio on both HD and SD 789 and 501.  Not my TV or cable box settings.    Is occurring on both my TVs.   Tried an On Demand movie and does not occur.

 

Am I the only user with this weird problem?

 

Stephen L   






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users