We're excited to present a great new set of boards to classic movie fans with tons of new features, stability, and performance.

If you’re new to the message boards, please “Register” to get started. If you want to learn more about the new boards, visit our FAQ.

Register

If you're a returning member, start by resetting your password to claim your old display name using your email address.

Re-Register

Thanks for your continued support of the TCM Message Boards.

X

Kyle Kersten was a true friend of TCM. One of the first and most active participants of the Message Boards, “Kyle in Hollywood” (aka, hlywdkjk) demonstrated a depth of knowledge and largesse of spirit that made him one of the most popular and respected voices in these forums. This thread is a living memorial to his life and love of movies, which remain with us still.

X

Jump to content


Photo

TCM App not working - stuck at the Login


  • Please log in to reply
1 reply to this topic

#1 michele31415

michele31415

    Advanced Member

  • Members
  • PipPipPip
  • 42 posts

Posted 17 April 2017 - 03:20 PM

I believe the issue isn't with TCM (well it is in a way), it's with Adobe.  TCM uses something called Adobe Primetime Authentication service to verify your cable/sat subscription.  When TCM goes "redirecting", it's sending you to a site called entitlement.auth.adobe.com.  If they don't reply, you're SOL.  I'm having the same problem on one of my tablets running the Watch TCM app.  Oddly enough, it works fine on my phone or a different tablet, all on the same LAN, same router, same everything.

 

If you want, you can try complaining to tve-support@adobe.com.  That can't be any worse than complaining to TCM, who obviously don't give a hoot whether anyone can watch their content or not.

 

HEY TCM - FIX THIS!!!



#2 GERARDOAKLEY

GERARDOAKLEY

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 March 2017 - 06:43 AM

The app required me to login again.  Once I entered my user information a message stating, "You are being redirected to your destination, please wait..." shows and never goes away. I've shut down the app multiple times but it never gets out of this loop.  What do I need to do?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users