We're excited to present a great new set of boards to classic movie fans with tons of new features, stability, and performance.

If you’re new to the message boards, please “Register” to get started. If you want to learn more about the new boards, visit our FAQ.

Register

If you're a returning member, start by resetting your password to claim your old display name using your email address.

Re-Register

Thanks for your continued support of the TCM Message Boards.

X

Kyle Kersten was a true friend of TCM. One of the first and most active participants of the Message Boards, “Kyle in Hollywood” (aka, hlywdkjk) demonstrated a depth of knowledge and largesse of spirit that made him one of the most popular and respected voices in these forums. This thread is a living memorial to his life and love of movies, which remain with us still.

X

Jump to content


Photo

TCM HD channel 789 - out of sync!


  • Please log in to reply
27 replies to this topic

#21 Perlyn

Perlyn

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 08 June 2017 - 01:48 AM

Agree. Will continue to monitor. I recall it being "fixed" before only to have it go out of sync again after a few days. Still in sync as of 11:30 pm west coast time.

#22 DavidST

DavidST

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 08 June 2017 - 01:04 AM

Yes, seems the sync problem has been fixed.  I wonder by what person or persons?  Perhaps we'll never know.  I don't want to be complacent here.  A few days of no recurrence may convince me.  Keep checking and watching, I guess, should be the plan.

 

David (Tucson, AZ)



#23 Perlyn

Perlyn

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 07 June 2017 - 10:28 PM

Watching "Giant" right now and audio is back in sync. Will see how long it lasts.

#24 Perlyn

Perlyn

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 07 June 2017 - 07:07 PM

Hey StephenQ -
Here we are again. Thanks for posting the Comcast threads from last time. Proof right there that this issue is known and solvable, but is anyone listening? Apparently not.

#25 Perlyn

Perlyn

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 07 June 2017 - 04:46 PM

Thanks David - yes, here we go again. I will check the Comcast site. I don't remember exact details, but I seem to recall that this problem requires both Comcast and TCM to work "together" for a fix. Something to do with a satellite feed and receiving stations.

#26 Perlyn

Perlyn

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 07 June 2017 - 04:39 PM

StephenQ -
All we can do is continue to voice our frustration and hope there are others experiencing this issue. The longer and more frequent we post on this thread the more likely they'll do something about it. As I said, it took multiple complaints and several days until this issue was fixed before. Last time this happened I was able to find out some useful info on the Comcast/Xfinity message boards.

#27 DavidST

DavidST

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 07 June 2017 - 04:36 PM

Here we go again.  Just chiming in that TCM HD via Comcast here in Tucson, Arizona, is ONCE AGAIN seriously out of audio/video sync  Has been since at least the weekend, if not longer. TCM SD is fine.  I wonder how many days or weeks this will take to fix.  I just checked TCM HD On Demand from Comcast.  Ben's intro to Silent Sunday Night from June 4th was just fine.  The version telecast on TCM HD on that same Sunday was wildly out of sync. I just reported this to "ComcastTeds" to see if he can help.  Let Comcast know!
 
Deja vu...all over again.
 
David



#28 Perlyn

Perlyn

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 07 June 2017 - 01:15 PM

Here we go again. The audio out-of-sync problem is back with a vengeance. This was a continuing problem over the past few years (especially back in late 2015). Thought it had been solved as we haven't noticed it for more than a year. Just returned from a vacation and tuned-in to a terribly out-of-sync "Detour" last night. It's still badly out of sync this morning. I certainly hope TCM responds to this soon as it took maximum effort from multiple viewers to get TCM tech people to fix it. We are in the SF Bay Area. This is NOT a Comcast issue. It is a satellite transmission problem with TCM!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users