We're excited to present a great new set of boards to classic movie fans with tons of new features, stability, and performance.

If you’re new to the message boards, please “Register” to get started. If you want to learn more about the new boards, visit our FAQ.

Register

If you're a returning member, start by resetting your password to claim your old display name using your email address.

Re-Register

Thanks for your continued support of the TCM Message Boards.

X

Kyle Kersten was a true friend of TCM. One of the first and most active participants of the Message Boards, “Kyle in Hollywood” (aka, hlywdkjk) demonstrated a depth of knowledge and largesse of spirit that made him one of the most popular and respected voices in these forums. This thread is a living memorial to his life and love of movies, which remain with us still.

X

Jump to content


Photo

plexation


  • Please log in to reply
3 replies to this topic

#1 MovieCollectorOH

MovieCollectorOH

    Wearing my hip waders.

  • Members
  • PipPipPip
  • 2,058 posts
  • LocationLand of Bread and Circuses

Posted 04 October 2017 - 12:40 AM

You might want to post over here too, more people who have a clue about these things:

https://www.satellit...pport-forum.11/

 

Using process of elimination... Maybe a bad LNB on the dish, or a bad Power Injector? (PI is a small box that powers up the the active electronics on the satellite dish, it is located somewhere along the coax cable, between the dish and receiver)  Also you might have an "SWM", a device with a splitter on it.  This connects the satellite dish to the Genie receiver and also the Genie clients.  The installers put my PI and SWM on the floor behind my entertainment center.  It's been sitting there just fine for three years.

 

It looks like mine is connected like this:

satellite dish >> power injector >>SWM splitter >> Genie receiver & clients

 

Of course there are other types of configurations in older installations.


Moviecollector's Corner                   *Look for what should be there, but isn't.*              Principia-Scientific.org (independent science news)

                                                                                                                                                             usdebtclock.org (just some pretty numbers to watch)

 


#2 mono01

mono01

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 03 October 2017 - 05:11 AM

for the last two weeks i have been getting peixation on tcm hd and sony hd channel anyone else having this problem had a tech come cover from direscv and check dish and said that the dish was fine so he replace the receiver and one day later it is still piexation on both channels . thank you.

i had a tech come on over from directv and he aline my dish and put a new receiver and i am still getting judder and plix piitures on tcm hd sony hd and my local channels i live in tampa florida anyone else having this problem?



#3 MovieCollectorOH

MovieCollectorOH

    Wearing my hip waders.

  • Members
  • PipPipPip
  • 2,058 posts
  • LocationLand of Bread and Circuses

Posted 29 August 2017 - 01:04 AM

Does your dish have a clear line-of-sight?  Are there trees in the way?  There are diagnostics that the technician can look at, though not all may think to try.  One of them shows the signal strengths of all the transponders on each satellite it receives.  Probably more than you want to think about, but definitely something a Directv technician can look at (this is easily done using the satellite receiver and TV set).


Moviecollector's Corner                   *Look for what should be there, but isn't.*              Principia-Scientific.org (independent science news)

                                                                                                                                                             usdebtclock.org (just some pretty numbers to watch)

 


#4 mono01

mono01

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 28 August 2017 - 09:55 AM

for the last two weeks i have been getting peixation on tcm hd and sony hd channel anyone else having this problem had a tech come cover from direscv and check dish and said that the dish was fine so he replace the receiver and one day later it is still piexation on both channels . thank you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users