We're excited to present a great new set of boards to classic movie fans with tons of new features, stability, and performance.

If you’re new to the message boards, please “Register” to get started. If you want to learn more about the new boards, visit our FAQ.

Register

If you're a returning member, start by resetting your password to claim your old display name using your email address.

Re-Register

Thanks for your continued support of the TCM Message Boards.

X

Kyle Kersten was a true friend of TCM. One of the first and most active participants of the Message Boards, “Kyle in Hollywood” (aka, hlywdkjk) demonstrated a depth of knowledge and largesse of spirit that made him one of the most popular and respected voices in these forums. This thread is a living memorial to his life and love of movies, which remain with us still.

X

Jump to content


Photo

Trouble Getting On The Bds


  • Please log in to reply
6 replies to this topic

#1 film lover 293

film lover 293

    Advanced Member

  • Members
  • PipPipPip
  • 5,029 posts

Posted 18 August 2015 - 06:41 PM

Sorry to be late replying:  Am now able to log into the boards; but when I try to use either "search" function, I get a blank page asking me to log in, & the movie I have searched for is wiped clean from the search box (doesn't matter which I use, I get the same result).  My browser is Safari.



#2 TCMModerator1

TCMModerator1

    Advanced Member

  • Administrators
  • 368 posts

Posted 18 August 2015 - 03:43 PM

I inadvertently posted my problem on the wrong forum--I hope this is the right one--This morning, the boards suddenly refused to acknowledge I was logged in--boards now have me logged in, but I Still cannot use the "search" function on this site--I don't use Twitter or Facebook--what's wrong??

 

Can you please provide me with some details? What do you mean the boards suddenly refused to acknowledge you were logged in? Were you unable to log in at all?  

 

What happens when you try to use the search function? 



#3 film lover 293

film lover 293

    Advanced Member

  • Members
  • PipPipPip
  • 5,029 posts

Posted 18 August 2015 - 02:23 PM

I inadvertently posted my problem on the wrong forum--I hope this is the right one--This morning, the boards suddenly refused to acknowledge I was logged in--boards now have me logged in, but I Still cannot use the "search" function on this site--I don't use Twitter or Facebook--what's wrong??



#4 Kid Dabb

Kid Dabb

    Calling Barranca. Calling Barranca.

  • Members
  • PipPipPip
  • 16,839 posts
  • LocationFlorida

Posted 04 August 2015 - 03:03 PM

I've been getting quite a few of these screens lately. It's been going all summer but this week seems to be much worse. Two or three times a day at least - any time of day, not just the usual 3:00 AM period - the message boards will either suddenly freeze while I'm in there, or become unavailable from outside attempts to access the main page. I would guess this happens more frequently but I'm not here often enough to notice.

 

It's not my browser or settings as my pinging of the page will show it is down or unavailable - for 10 seconds to 1 minute or so, usually.

 

It's just frustrating sometimes when this happens in the middle of posting a reply. At least the Boards haven't crashed completely, that's much better than the older system.

:)

[response not needed, thank you]

xs2N3UB.jpg


FdX2C0H.gif


#5 laffite

laffite

    Oh Johnneeeeee

  • Members
  • PipPipPip
  • 7,126 posts
  • LocationSoCal

Posted 24 June 2015 - 06:54 PM

Still a problem. Unable to Connect and Time-out problems. Could the appropriate department of TCM World have a look at this. It's sporadic but increasingly annoying.

 

Is there a category where we can officially bring this to attention to this department on TCM.

 

It's not my computer. Others are experiencing this,



#6 FredCDobbs

FredCDobbs

    Show me your badges!

  • Members
  • PipPipPip
  • 25,506 posts
  • LocationTampico. What a town.

Posted 26 November 2013 - 01:04 PM

I could not get on earlier this morning with IE 8. The same thing happened yesterday morning.

I'm on now with Firefox.

Say buddy, will you stake a fellow American to a meal?


#7 lavenderblue19

lavenderblue19

    Advanced Member

  • Members
  • PipPipPip
  • 22,399 posts

Posted 26 November 2013 - 10:36 AM

3 times including early this morning I've had a hard time getting on the Message Bd. I get an error message. Last week that happened for a couple of hrs, yesterday afternoon for a couple of hrs and then this morning. Did anyone else have trouble getting on the Message Bd?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users