We're excited to present a great new set of boards to classic movie fans with tons of new features, stability, and performance.

If you’re new to the message boards, please “Register” to get started. If you want to learn more about the new boards, visit our FAQ.

Register

If you're a returning member, start by resetting your password to claim your old display name using your email address.

Re-Register

Thanks for your continued support of the TCM Message Boards.

X

Kyle Kersten was a true friend of TCM. One of the first and most active participants of the Message Boards, “Kyle in Hollywood” (aka, hlywdkjk) demonstrated a depth of knowledge and largesse of spirit that made him one of the most popular and respected voices in these forums. This thread is a living memorial to his life and love of movies, which remain with us still.

X

Jump to content


Photo

How do I add a photo?


  • Please log in to reply
63 replies to this topic

#41 Janet0312

Janet0312

    Advanced Member

  • Members
  • PipPipPip
  • 1,276 posts
  • LocationMassachusetts

Posted 15 March 2016 - 05:36 PM

It seems people are still having problems adding an avatar (photo). I used a site at this site. Hope this helps.     http://tinypic.com/index.php


Success!!! In the immortal words of Charlie Chan, "Thank you so much".
  • GregoryPeckfan likes this

#42 Austin2

Austin2

    Member

  • Members
  • PipPip
  • 13 posts
  • LocationToronto Ontario Canada

Posted 14 March 2016 - 05:41 PM

It seems people are still having problems adding an avatar (photo). I used a site at this site. Hope this helps.     http://tinypic.com/index.php


Austin2

- I don't know where I'm going, but I'll let you know when I get there -


#43 Janet0312

Janet0312

    Advanced Member

  • Members
  • PipPipPip
  • 1,276 posts
  • LocationMassachusetts

Posted 13 March 2016 - 04:09 PM

Is the facility to upload a photo to TCM down ? I've trying for 3 days with no luck. I tried uploading a photo from my computer with no luck. I tried downloading loading a photo from Tinyurl with no luck. I also tried from Photobucket with no luck. And before anyone thinks I had trouble uploading I didn't. The photo I chose is at both applications. The problem is at the TCM end. With so many complaining about the same thing I simply want to know is the TCM end of things working or not ?


Me too. I'm having the same problem and have been for some time.
  • Austin2 likes this

#44 limey

limey

    Oh, no - not the comfy chair!

  • Members
  • PipPipPip
  • 564 posts

Posted 10 March 2016 - 09:18 PM

I just added an image from my computer with success. However, it was added as an attachment to a reply post using the Attach Files Choose File button. That one is working.

 

Is that the method you used earlier?

Yes. It's rather unintuitive, compared to simply adding an image URL.

 

Attached File  attach image 1.jpg   73.05KB   1 downloads

First put the post editor into the expanded mode by pressing More Reply Options

 

Attached File  attach image 2.jpg   44.49KB   0 downloads

Then go to the attach files section at the bottom & use Browse to select your local image file

 

Attached File  attach image 3.jpg   74.03KB   0 downloads

Now, press Attach This File - an icon of the attached image will now show up

 

Attached File  attach image 4.jpg   74.64KB   0 downloads

Last step - press the Add To Post button to the right of the attached image icon & it will be inserted into the post wherever the cursor was last placed in the editor window


  • Kid Dabb likes this

#45 GregoryPeckfan

GregoryPeckfan

    Movie Fan

  • Banned
  • PipPipPip
  • 6,227 posts
  • LocationCanada - where we have free press

Posted 10 March 2016 - 07:50 PM

I have finally found the right image that is in colour and a great close up.

 

I think I will stay with this image always like other people who don't change theirs.

 

Thanks everyone!


  • Kid Dabb, Austin2 and limey like this
Peter Fonda and Gregory Peck are my heroes.

#46 Kid Dabb

Kid Dabb

    Calling Barranca. Calling Barranca.

  • Members
  • PipPipPip
  • 16,839 posts
  • LocationFlorida

Posted 10 March 2016 - 07:44 PM

GPF, were you actually able to upload & use any pictures that came from your own computer? Neither Kid Dabb, nor I have been able to make this work (and I've resized/shrunk/messed around with a fair number, trying to get this to work)...

 

I just added an image from my computer with success. However, it was added as an attachment to a reply post using the Attach Files Choose File button. That one is working.

 

Is that the method you used earlier?


FdX2C0H.gif


#47 limey

limey

    Oh, no - not the comfy chair!

  • Members
  • PipPipPip
  • 564 posts

Posted 10 March 2016 - 07:23 PM

The only way I would be able to use the browse button is to upload photos I wanted from outside TCM.

 

Pictures from the sample pictures that are installed into your computer like the nature scenes or flowers would fit the Browse.

 

GPF, were you actually able to upload & use any pictures that came from your own computer? Neither Kid Dabb, nor I have been able to make this work (and I've resized/shrunk/messed around with a fair number, trying to get this to work)...

 

 

If you're using a Windows PC, the included Paint program is useful for this purpose. Additional photo viewing programs may be available and included in your system (e.g. Photo Gallery, Windows Photo Viewer, Photos..) and may be slightly more complicated.

 

My personal favorite for image manipulation & viewing, is irfanview - it's a great tool for simply viewing images, but also has easy to use functions to resize, crop, & convert formats (jpg/gif/bmp). I've been using it for yonks on everything from XP, to Win 7.

 

http://www.irfanview.com


  • Kid Dabb likes this

#48 Kid Dabb

Kid Dabb

    Calling Barranca. Calling Barranca.

  • Members
  • PipPipPip
  • 16,839 posts
  • LocationFlorida

Posted 10 March 2016 - 03:08 PM

Different computer systems have their own programs available to adjust image sizes up and down. Some websites will automatically fit larger image sizes into their page formats - TCM does this here for posting in a thread reply (not avatars or attachments). When this is done you can click the image to enlarge to full-size - some are rather large.

 

If you're using a Windows PC, the included Paint program is useful for this purpose. Additional photo viewing programs may be available and included in your system (e.g. Photo Gallery, Windows Photo Viewer, Photos..) and may be slightly more complicated.

 

These can be used to shrink an image from the size of a house down to that of a postage stamp; useful for avatars.


  • GregoryPeckfan likes this

FdX2C0H.gif


#49 GregoryPeckfan

GregoryPeckfan

    Movie Fan

  • Banned
  • PipPipPip
  • 6,227 posts
  • LocationCanada - where we have free press

Posted 10 March 2016 - 02:42 PM

The only way I would be able to use the browse button is to upload photos I wanted from outside TCM.

 

Pictures from the sample pictures that are installed into your computer like the nature scenes or flowers would fit the Browse.

 

The pictures available on TCM database that interest me don't seem to be small enough to fit.

 

I got the Peck photos I wanted outside the site.

 

Wikipedia Commons has photos that are allowed.

 

 

How someone like Lawrence or Azure change theirs every week is beyond me.  Too much hassle for frequent changes.


Peter Fonda and Gregory Peck are my heroes.

#50 Kid Dabb

Kid Dabb

    Calling Barranca. Calling Barranca.

  • Members
  • PipPipPip
  • 16,839 posts
  • LocationFlorida

Posted 10 March 2016 - 11:24 AM

...

My point is that this is precisely what you'd expect that the profile image setup form's Browse button should also do - otherwise it serves no purpose on that form. If you press the Browse button, the browser does actually bring up a directory window that allows you to select a file from your local filesystem, after which it does the spinning cursor thing and actually appears to upload it - hence the screengrab shows my carefully selected filename of doesntwork.gif - the form will not show the filename there until after it's been uploaded. It's at this point that something appears to be broken.

 

What you're saying about needing a URL may correct in effect (because something appears to be broken), but not by design - that form is clearly designed to support both uploading a local image file and pointing to a URL.

I believe you are correct in that the button is broken. I could not upload a new avatar via the Choose a file / Browse button, I had to do it using Import a photo from URL.


FdX2C0H.gif


#51 limey

limey

    Oh, no - not the comfy chair!

  • Members
  • PipPipPip
  • 564 posts

Posted 10 March 2016 - 10:10 AM

Your successful image post appears to have a URL via Lightbox, thus enabling it to be posted. If it has a URL it will work. Some OS actually save the URL with the image when you copy/save from the web, thus enabling it's posting from your files via Upload from file or Choose a file. Some do not have this feature. My old Windows XP saved the URL - my new Windows 8.1 doesn't.. I now have to go through a hosting site to get URLs.

 

Whatever's going on here, isn't related to the user's OS - when you upload a local image file for insertion into a post, the image file is uploaded from your local directory to a directory at turnerclassicmovies.invisionzone.com/uploads/... (what the save buttion points to, if you click on the image in the post) - whilst this is a URL, it's creation is entirely handled by the board software, so no 3rd party hosting is needed.

 

My point is that this is precisely what you'd expect that the profile image setup form's Browse button should also do - otherwise it serves no purpose on that form. If you press the Browse button, the browser does actually bring up a directory window that allows you to select a file from your local filesystem, after which it does the spinning cursor thing and actually appears to upload it - hence the screengrab shows my carefully selected filename of doesntwork.gif - the form will not show the filename there until after it's been uploaded. It's at this point that something appears to be broken.

 

What you're saying about needing a URL may correct in effect (because something appears to be broken), but not by design - that form is clearly designed to support both uploading a local image file and pointing to a URL.


  • GregoryPeckfan likes this

#52 Kid Dabb

Kid Dabb

    Calling Barranca. Calling Barranca.

  • Members
  • PipPipPip
  • 16,839 posts
  • LocationFlorida

Posted 10 March 2016 - 09:34 AM

So what is that Upload from a File -> Browse button sitting there for? <_<

 

attachicon.giffail.jpg

 

You're saying that this function is basically broken? Weird, since the site lets you load up local image files into posts - that's exactly what I've down above...

 

Your successful image post appears to have a URL via Lightbox, thus enabling it to be posted. If it has a URL it will work. Some OS actually save the URL with the image when you copy/save from the web, thus enabling it's posting from your files via Upload from file or Choose a file. Some do not have this feature. My old Windows XP saved the URL - my new Windows 8.1 doesn't.. I now have to go through a hosting site to get URLs.

 

And then again, there are times - long periods - where these message board features do stop working, so at times it's difficult to determine what's actually going on around here.


FdX2C0H.gif


#53 limey

limey

    Oh, no - not the comfy chair!

  • Members
  • PipPipPip
  • 564 posts

Posted 10 March 2016 - 09:06 AM

It has to have a URL and you can upload any of your local images to a hosting site to obtain one

 

So what is that Upload from a File -> Browse button sitting there for? <_<

 

Attached File  fail.jpg   87.77KB   0 downloads

 

You're saying that this function is basically broken? Weird, since the site lets you load up local image files into posts - that's exactly what I've down above...



#54 Kid Dabb

Kid Dabb

    Calling Barranca. Calling Barranca.

  • Members
  • PipPipPip
  • 16,839 posts
  • LocationFlorida

Posted 10 March 2016 - 08:00 AM

Seems a little strange posting a question in the stickies section, but this seems to be the place where others have asked...

 

Anyhow, like some earlier posters, I farted about for several days trying to get a picture to take for my profile.

 

The issue seems to when using the option to load a jpeg/gif from my local computer - whatever I submit seems to be accepted, but never actually appears & can't be cropped using the tool on the same form. Doesn't seem to matter what the filetype is, or the size (I followed the limitations shown), the image never actually takes. No errors. Tried 3 different browsers (adblock turned off - the TCM site seems to have issues with that addon), same results for each.

 

I gave up & used the URL option, but has anyone actually gotten the load a local image file option to work?

 

It has to have a URL and you can upload any of your local images to a hosting site to obtain one


FdX2C0H.gif


#55 limey

limey

    Oh, no - not the comfy chair!

  • Members
  • PipPipPip
  • 564 posts

Posted 10 March 2016 - 04:00 AM

Seems a little strange posting a question in the stickies section, but this seems to be the place where others have asked...

 

Anyhow, like some earlier posters, I farted about for several days trying to get a picture to take for my profile.

 

The issue seems to when using the option to load a jpeg/gif from my local computer - whatever I submit seems to be accepted, but never actually appears & can't be cropped using the tool on the same form. Doesn't seem to matter what the filetype is, or the size (I followed the limitations shown), the image never actually takes. No errors. Tried 3 different browsers (adblock turned off - the TCM site seems to have issues with that addon), same results for each.

 

I gave up & used the URL option, but has anyone actually gotten the load a local image file option to work?



#56 Kid Dabb

Kid Dabb

    Calling Barranca. Calling Barranca.

  • Members
  • PipPipPip
  • 16,839 posts
  • LocationFlorida

Posted 03 February 2016 - 08:49 PM

grouse.. grouse..

;)

 


  • GregoryPeckfan likes this

FdX2C0H.gif


#57 Austin2

Austin2

    Member

  • Members
  • PipPip
  • 13 posts
  • LocationToronto Ontario Canada

Posted 03 February 2016 - 08:09 PM

I did it !  All it took was for me to grouse about something and shazam !

 

Austin2


Austin2

- I don't know where I'm going, but I'll let you know when I get there -


#58 Austin2

Austin2

    Member

  • Members
  • PipPip
  • 13 posts
  • LocationToronto Ontario Canada

Posted 03 February 2016 - 07:56 PM

Holy Flippin' Cow ! There they are ! This leads me to think that uploading/downloading a photo on my profile is on the blink.

 

Austin2


Austin2

- I don't know where I'm going, but I'll let you know when I get there -


#59 Austin2

Austin2

    Member

  • Members
  • PipPip
  • 13 posts
  • LocationToronto Ontario Canada

Posted 03 February 2016 - 07:53 PM

Here you go. This is for an image at Tinypic.com

 

28ro7l1.jpg

 

Same image different size

 

vg7m2q.jpg

 

I know I sounded angry. Apologies for that. Its that this should be so blasted simple, yet so blasted frustrating.

 

Austin2

 

 


Austin2

- I don't know where I'm going, but I'll let you know when I get there -


#60 Kid Dabb

Kid Dabb

    Calling Barranca. Calling Barranca.

  • Members
  • PipPipPip
  • 16,839 posts
  • LocationFlorida

Posted 03 February 2016 - 06:33 PM

Is the facility to upload a photo to TCM down ? I've trying for 3 days with no luck. I tried uploading a photo from my computer with no luck. I tried downloading loading a photo from Tinyurl with no luck. I also tried from Photobucket with no luck. And before anyone thinks I had trouble uploading I didn't. The photo I chose is at both applications. The problem is at the TCM end. With so many complaining about the same thing I simply want to know is the TCM end of things working or not ?

Would you please post one or more URLs here for me to try out.


FdX2C0H.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users