Sign in to follow this  
StephenL

Descriptive audio on

5 posts in this topic

Tonight, Wednesday Feb 8, descriptive audio on both HD and SD 789 and 501.  Not my TV or cable box settings.    Is occurring on both my TVs.   Tried an On Demand movie and does not occur.

 

Am I the only user with this weird problem?

 

Stephen L   

Share this post


Link to post
Share on other sites

No, my friend. You are not alone. I went to the Troubleshooting page for possible answers and it suggested switching out of SAP. Obviously, it did not work. I was looking forward to this one, and the voice-over is driving me nuts. Takes most of the enjoyment right out of the experience.

  • Like 1

Share this post


Link to post
Share on other sites

I just had a big fight with Verizon Fios over this.  The DVS on 42nd Street would not go away no matter what I tried.  Extremely frustrating!  What is going on?  How do we get this corrected?  Is there an administrator who can forward this complaint to the technical people?  I cannot stand to watch TCM with that descriptive audio.

Share this post


Link to post
Share on other sites

Today, 02/09, the Descriptive Audio is playing in the On Demand feed of 42nd, just like it was last night during its live broadcast. Hopefully the engineers can find a solution and repost later.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

New Members:

Register Here

Learn more about the new message boards:

FAQ

Having problems?

Contact Us