Sign in to follow this  
NipkowDisc

I need help

10 posts in this topic

no! not a shrink. computer help. maybe one of you geniuses can help with a computer problem I'm having. an audio problem. I have realtek HD audio and every few minutes inexplicably the stereo mix volume keeps getting muted and turned down to zero. it doesn't affect playback just recording. doesn't do any good to unmute and raise the volume. reinstalling the realtek drivers doan help.

 

 

 

Share this post


Link to post
Share on other sites

maybe if u improved the music u listened to, it woan happen

 

:lol:

Share this post


Link to post
Share on other sites

maybe if u improved the music u listened to, it woan happen

 

:lol:

weisenheimer.

Share this post


Link to post
Share on other sites

Did it work correctly for you ever before?

it worked well enough for me to record the sound from video files to later burn to CD.

 

I need my stereo mix record level unmuted in order to do that. :P

Share this post


Link to post
Share on other sites

me: "forget it."

 

joe ferone: "hey howda like this guy? asks us to help him with his audio problem and he says forget it!

 

hey artie! you can go ahead now. they ain't friends no more."

 

artie: "yeah? ya sure?"

 

joe ferone: yeah...yeah, I'm sure."

 

:P  :lol: 

Share this post


Link to post
Share on other sites

it worked well enough for me to record the sound from video files to later burn to CD.

 

I need my stereo mix record level unmuted in order to do that. :P

 

So I'll take that as a "no"?  In that case possibly a poorly written driver, as stupid as that sounds.  If it worked in the past but not anymore, it might be incompatible with Windows 10 or recent Windows 10 updates...  That is assuming you allowed it to "upgrade" to 10.  (many did simply because they had no idea it was happening or how to stop it)

Share this post


Link to post
Share on other sites

no! not a shrink. computer help. maybe one of you geniuses can help with a computer problem I'm having. an audio problem. I have realtek HD audio and every few minutes inexplicably the stereo mix volume keeps getting muted and turned down to zero. it doesn't affect playback just recording. doesn't do any good to unmute and raise the volume. reinstalling the realtek drivers doan help.

 

LMREO! :lol:

 

(some members may disagree though) :P

  • Like 1

Share this post


Link to post
Share on other sites

I knew I could do it. found many references to this audio problem on google and all the fixes are worthless sheet by know-it-alls. I came across two references to a program called malwarebytes and that told me I was on to something so downloadeed and installed the free 16-day premium trial version and the threat scan came up with 26 suspects that my main anti-virus software missed.

 

upon removal the problem seems to have disappeared. now I can record again.

:)

Share this post


Link to post
Share on other sites

I knew I could do it. found many references to this audio problem on google and all the fixes are worthless sheet by know-it-alls. I came across two references to a program called malwarebytes and that told me I was on to something so downloadeed and installed the free 16-day premium trial version and the threat scan came up with 26 suspects that my main anti-virus software missed.

 

upon removal the problem seems to have disappeared. now I can record again.

:)

 

I'm glad you got the help you needed.  Now let's talk about that shrink...

 

(kidding)

 

:) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

New Members:

Register Here

Learn more about the new message boards:

FAQ

Having problems?

Contact Us