Sign in to follow this  
virginia1995

How to insert an image?

133 posts in this topic

>how do i post "screencaps"?

 

You can enlarge a YouTube movie to full screen, then click on your ?Print Screen? button on your keyboard when you want to capture a YouTube movie frame.

 

When you do that, you have just ?Copied? that movie frame, and you can ?Paste? it somewhere else, such as on a blank page in a Word document.

 

But, to post the photo here, you need to somehow convert it into a .jpg format.

 

I do that by going to my ?Windows Picture It? photo program. I pull up any photo, then I ?Paste? my ?Copied? YouTube photo over the old photo I've just pulled up. Then I click on ?Save as? and I give the new photo a new code name. That saves the ?Copied? YouTube photo frame to my computer?s picture file.

 

Then I upload that photo to tinypic, which gives it an internet URL address, and that can be posted here by using the standard TCM board photo code. :)

Share this post


Link to post
Share on other sites

I think a "How To" section would be most beneficial to all members including newbies (like myself) to this style of format for these boards. You are so knowledgeable in your instructions Fred. I could see someone asking you to possibly work on a How To section in this area for those that need it.

 

Nicely done.

 

I have Photoshop and if anyone knows you can resize a photo there easily. But I had no idea about the other way. Also Tinypic is good, but there are others out there like Image Shack and Photobucket as well. Just an FYI.

Share this post


Link to post
Share on other sites

Renee,

 

I think it would be great if there was standardized size for photo posting to this site. Sometimes, photos are posted that are quite large and that can take awhile to load for folks still on dial-up (yeah, we have a few of them still).

 

Also, the large-sized photos wreck havoc with the margins of the threads they are posted in.

Share this post


Link to post
Share on other sites

Oh, I'm in agreement with you. I'm a member of other sites where there is allowed a signature picture that appears beneath each post. It would take forever for your computer to load (used to have dial-up). I know about the width being stretched and such too. :)

Share this post


Link to post
Share on other sites

To make photos smaller, use this resizing code:

 

<img src= height =400 width =300>

 

Put the photo URL address just after the first equal sign =

 

Leave no space after = and leave one space before the word "height". Like this:

 

<img src=http://i30.tinypic.com/14vh5bb.jpg height =400 width =300>

 

Change the numbers to make your photo more or less high and more or less wide.

 

Go here to test your photos. It might take two or three tries to get your size numbers right:

 

http://forums.tcm.com/jive/tcm/thread.jspa?threadID=125178&tstart=0

 

At 400 height and 300 width, the result is this:

 

14vh5bb.jpg

 

This small one is 100 high and 75 wide:

 

14vh5bb.jpg

Share this post


Link to post
Share on other sites

> {quote:title=cinemafan wrote:}{quote}

> sorry, my test didn't work

>

> Message was edited by: cinemafan

1164103265-130.jpg

 

if this works, thanks scsu and lz *YAY!*

 

Message was edited by: cinemafan

 

null

 

null

 

Message was edited by: cinemafan

 

Message was edited by: cinemafan

Share this post


Link to post
Share on other sites

Cinemafan,

 

When inserting a photo in the General Discussion forum, since the upgrade, according to those who have done it, the code has to include an ! at the end.

 

It's the only forum that requires it. The other forums are still able to post the old fashioned way.

Share this post


Link to post
Share on other sites

> {quote:title=lzcutter wrote:}{quote}

> Cinemafan,

>

> When inserting a photo in the General Discussion forum, since the upgrade, according to those who have done it, the code has to include an ! at the end.

>

> It's the only forum that requires it. The other forums are still able to post the old fashioned way.

 

Lynn,

Actually, when I've posted in the GD forum, I've had to include the ! on both sides of the http address.

Share this post


Link to post
Share on other sites

> {quote:title=lzcutter wrote:}{quote}

> Cinemafan,

>

> When inserting a photo in the General Discussion forum, since the upgrade, according to those who have done it, the code has to include an ! at the end.

>

> It's the only forum that requires it. The other forums are still able to post the old fashioned way.

lz - That had me befuddled - I couldn't figure out what I was doing wrong. Thanks for being able to decipher what I was trying to do. And I didn't even have to ask! cinemafan

100290.gif

Share this post


Link to post
Share on other sites

Cinemafan,

 

According to others, you need to have an exclamation point at both ends of the code for it to work in the General Discussions forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

New Members:

Register Here

Learn more about the new message boards:

FAQ

Having problems?

Contact Us