Sign in to follow this  
Robert in Austin

Anyone else watching TCM via Google Fiber as your TV provider?

2 posts in this topic

...and if so, have you tried using the 'Watch TCM' app on either your iPhone or Roku device?  I'm unable to use the app on either device, and I suspect there is an authentication problem between the TCM app and Google Fiber.  If other Google Fiber users are able to use the app, that would be helpful information, and I'll have to come up with a new theory.

Share this post


Link to post
Share on other sites

I’m having the same issue. Watch TCM use to work on my iPad before I upgraded to current version of Watch TCM. I even tried installing it on my iPhone. I have the same problem. I also left a comment to tech but never got a response. I’m waiting for a new update to see if problem is fixed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

New Members:

Register Here

Learn more about the new message boards:

FAQ

Having problems?

Contact Us