lavenderblue19

Trouble Getting On The Bds

7 posts in this topic

3 times including early this morning I've had a hard time getting on the Message Bd. I get an error message. Last week that happened for a couple of hrs, yesterday afternoon for a couple of hrs and then this morning. Did anyone else have trouble getting on the Message Bd?

Share this post


Link to post
Share on other sites

I could not get on earlier this morning with IE 8. The same thing happened yesterday morning.

 

I'm on now with Firefox.

Share this post


Link to post
Share on other sites

Still a problem. Unable to Connect and Time-out problems. Could the appropriate department of TCM World have a look at this. It's sporadic but increasingly annoying.

 

Is there a category where we can officially bring this to attention to this department on TCM.

 

It's not my computer. Others are experiencing this,

Share this post


Link to post
Share on other sites

I've been getting quite a few of these screens lately. It's been going all summer but this week seems to be much worse. Two or three times a day at least - any time of day, not just the usual 3:00 AM period - the message boards will either suddenly freeze while I'm in there, or become unavailable from outside attempts to access the main page. I would guess this happens more frequently but I'm not here often enough to notice.

 

It's not my browser or settings as my pinging of the page will show it is down or unavailable - for 10 seconds to 1 minute or so, usually.

 

It's just frustrating sometimes when this happens in the middle of posting a reply. At least the Boards haven't crashed completely, that's much better than the older system.

:)

[response not needed, thank you]

xs2N3UB.jpg

Share this post


Link to post
Share on other sites

I inadvertently posted my problem on the wrong forum--I hope this is the right one--This morning, the boards suddenly refused to acknowledge I was logged in--boards now have me logged in, but I Still cannot use the "search" function on this site--I don't use Twitter or Facebook--what's wrong??

Share this post


Link to post
Share on other sites

I inadvertently posted my problem on the wrong forum--I hope this is the right one--This morning, the boards suddenly refused to acknowledge I was logged in--boards now have me logged in, but I Still cannot use the "search" function on this site--I don't use Twitter or Facebook--what's wrong??

 

Can you please provide me with some details? What do you mean the boards suddenly refused to acknowledge you were logged in? Were you unable to log in at all?  

 

What happens when you try to use the search function? 

Share this post


Link to post
Share on other sites

Sorry to be late replying:  Am now able to log into the boards; but when I try to use either "search" function, I get a blank page asking me to log in, & the movie I have searched for is wiped clean from the search box (doesn't matter which I use, I get the same result).  My browser is Safari.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

New Members:

Register Here

Learn more about the new message boards:

FAQ

Having problems?

Contact Us