Judyball

How do I add a photo?

64 posts in this topic

Hi, I am trying to add a photo (from the files not personal).  They want a URL, what in God's name is that?  I am a whiz on movie info but a doofus when it comes to the computer.  Please help.

  • Like 1

Share this post


Link to post
Share on other sites

Hi, I am trying to add a photo (from the files not personal).  They want a URL, what in God's name is that?  I am a whiz on movie info but a doofus when it comes to the computer.  Please help.

Hello Judy, welcome aboard. Nice to see someone from New Haven ... I just retired from SCSU.

 

A url is just the location of the webpage ... you know, like http://www. etc. If you right click on a photo, then select "View Image Info," a box will come up, and one of the lines will say "location." That is the url. Now if you click on the 11th icon from the left in the second row in your message box (the square icon which says "image" when you place your mouse over it), just copy the url into that box, click OK, and the image should show up.

  • Like 2

Share this post


Link to post
Share on other sites

Is the facility to upload a photo to TCM down ? I've trying for 3 days with no luck. I tried uploading a photo from my computer with no luck. I tried downloading loading a photo from Tinyurl with no luck. I also tried from Photobucket with no luck. And before anyone thinks I had trouble uploading I didn't. The photo I chose is at both applications. The problem is at the TCM end. With so many complaining about the same thing I simply want to know is the TCM end of things working or not ?

Share this post


Link to post
Share on other sites

Is the facility to upload a photo to TCM down ? I've trying for 3 days with no luck. I tried uploading a photo from my computer with no luck. I tried downloading loading a photo from Tinyurl with no luck. I also tried from Photobucket with no luck. And before anyone thinks I had trouble uploading I didn't. The photo I chose is at both applications. The problem is at the TCM end. With so many complaining about the same thing I simply want to know is the TCM end of things working or not ?

Would you please post one or more URLs here for me to try out.

Share this post


Link to post
Share on other sites

Here you go. This is for an image at Tinypic.com

 

28ro7l1.jpg

 

Same image different size

 

vg7m2q.jpg

 

I know I sounded angry. Apologies for that. Its that this should be so blasted simple, yet so blasted frustrating.

 

Austin2

 

 

Share this post


Link to post
Share on other sites

Holy Flippin' Cow ! There they are ! This leads me to think that uploading/downloading a photo on my profile is on the blink.

 

Austin2

Share this post


Link to post
Share on other sites

I did it !  All it took was for me to grouse about something and shazam !

 

Austin2

Share this post


Link to post
Share on other sites

Seems a little strange posting a question in the stickies section, but this seems to be the place where others have asked...

 

Anyhow, like some earlier posters, I farted about for several days trying to get a picture to take for my profile.

 

The issue seems to when using the option to load a jpeg/gif from my local computer - whatever I submit seems to be accepted, but never actually appears & can't be cropped using the tool on the same form. Doesn't seem to matter what the filetype is, or the size (I followed the limitations shown), the image never actually takes. No errors. Tried 3 different browsers (adblock turned off - the TCM site seems to have issues with that addon), same results for each.

 

I gave up & used the URL option, but has anyone actually gotten the load a local image file option to work?

Share this post


Link to post
Share on other sites

Seems a little strange posting a question in the stickies section, but this seems to be the place where others have asked...

 

Anyhow, like some earlier posters, I farted about for several days trying to get a picture to take for my profile.

 

The issue seems to when using the option to load a jpeg/gif from my local computer - whatever I submit seems to be accepted, but never actually appears & can't be cropped using the tool on the same form. Doesn't seem to matter what the filetype is, or the size (I followed the limitations shown), the image never actually takes. No errors. Tried 3 different browsers (adblock turned off - the TCM site seems to have issues with that addon), same results for each.

 

I gave up & used the URL option, but has anyone actually gotten the load a local image file option to work?

 

It has to have a URL and you can upload any of your local images to a hosting site to obtain one

Share this post


Link to post
Share on other sites

 

 

So what is that Upload from a File -> Browse button sitting there for? <_<

post-55009-0-01402800-1457618359.jpg.8b9f6c7dd12f7fbaba106408eab0bf00.jpg

 

 

You're saying that this function is basically broken? Weird, since the site lets you load up local image files into posts - that's exactly what I've down above...

 

Share this post


Link to post
Share on other sites

So what is that Upload from a File -> Browse button sitting there for? <_<

 

attachicon.giffail.jpg

 

You're saying that this function is basically broken? Weird, since the site lets you load up local image files into posts - that's exactly what I've down above...

 

Your successful image post appears to have a URL via Lightbox, thus enabling it to be posted. If it has a URL it will work. Some OS actually save the URL with the image when you copy/save from the web, thus enabling it's posting from your files via Upload from file or Choose a file. Some do not have this feature. My old Windows XP saved the URL - my new Windows 8.1 doesn't.. I now have to go through a hosting site to get URLs.

 

And then again, there are times - long periods - where these message board features do stop working, so at times it's difficult to determine what's actually going on around here.

Share this post


Link to post
Share on other sites

Your successful image post appears to have a URL via Lightbox, thus enabling it to be posted. If it has a URL it will work. Some OS actually save the URL with the image when you copy/save from the web, thus enabling it's posting from your files via Upload from file or Choose a file. Some do not have this feature. My old Windows XP saved the URL - my new Windows 8.1 doesn't.. I now have to go through a hosting site to get URLs.

 

Whatever's going on here, isn't related to the user's OS - when you upload a local image file for insertion into a post, the image file is uploaded from your local directory to a directory at turnerclassicmovies.invisionzone.com/uploads/... (what the save buttion points to, if you click on the image in the post) - whilst this is a URL, it's creation is entirely handled by the board software, so no 3rd party hosting is needed.

 

My point is that this is precisely what you'd expect that the profile image setup form's Browse button should also do - otherwise it serves no purpose on that form. If you press the Browse button, the browser does actually bring up a directory window that allows you to select a file from your local filesystem, after which it does the spinning cursor thing and actually appears to upload it - hence the screengrab shows my carefully selected filename of doesntwork.gif - the form will not show the filename there until after it's been uploaded. It's at this point that something appears to be broken.

 

What you're saying about needing a URL may correct in effect (because something appears to be broken), but not by design - that form is clearly designed to support both uploading a local image file and pointing to a URL.

  • Like 1

Share this post


Link to post
Share on other sites

...

My point is that this is precisely what you'd expect that the profile image setup form's Browse button should also do - otherwise it serves no purpose on that form. If you press the Browse button, the browser does actually bring up a directory window that allows you to select a file from your local filesystem, after which it does the spinning cursor thing and actually appears to upload it - hence the screengrab shows my carefully selected filename of doesntwork.gif - the form will not show the filename there until after it's been uploaded. It's at this point that something appears to be broken.

 

What you're saying about needing a URL may correct in effect (because something appears to be broken), but not by design - that form is clearly designed to support both uploading a local image file and pointing to a URL.

I believe you are correct in that the button is broken. I could not upload a new avatar via the Choose a file / Browse button, I had to do it using Import a photo from URL.

Share this post


Link to post
Share on other sites

The only way I would be able to use the browse button is to upload photos I wanted from outside TCM.

 

Pictures from the sample pictures that are installed into your computer like the nature scenes or flowers would fit the Browse.

 

The pictures available on TCM database that interest me don't seem to be small enough to fit.

 

I got the Peck photos I wanted outside the site.

 

Wikipedia Commons has photos that are allowed.

 

 

How someone like Lawrence or Azure change theirs every week is beyond me.  Too much hassle for frequent changes.

Share this post


Link to post
Share on other sites

Different computer systems have their own programs available to adjust image sizes up and down. Some websites will automatically fit larger image sizes into their page formats - TCM does this here for posting in a thread reply (not avatars or attachments). When this is done you can click the image to enlarge to full-size - some are rather large.

 

If you're using a Windows PC, the included Paint program is useful for this purpose. Additional photo viewing programs may be available and included in your system (e.g. Photo Gallery, Windows Photo Viewer, Photos..) and may be slightly more complicated.

 

These can be used to shrink an image from the size of a house down to that of a postage stamp; useful for avatars.

  • Like 1

Share this post


Link to post
Share on other sites

The only way I would be able to use the browse button is to upload photos I wanted from outside TCM.

 

Pictures from the sample pictures that are installed into your computer like the nature scenes or flowers would fit the Browse.

 

GPF, were you actually able to upload & use any pictures that came from your own computer? Neither Kid Dabb, nor I have been able to make this work (and I've resized/shrunk/messed around with a fair number, trying to get this to work)...

 

 

If you're using a Windows PC, the included Paint program is useful for this purpose. Additional photo viewing programs may be available and included in your system (e.g. Photo Gallery, Windows Photo Viewer, Photos..) and may be slightly more complicated.

 

My personal favorite for image manipulation & viewing, is irfanview - it's a great tool for simply viewing images, but also has easy to use functions to resize, crop, & convert formats (jpg/gif/bmp). I've been using it for yonks on everything from XP, to Win 7.

 

http://www.irfanview.com

  • Like 1

Share this post


Link to post
Share on other sites

GPF, were you actually able to upload & use any pictures that came from your own computer? Neither Kid Dabb, nor I have been able to make this work (and I've resized/shrunk/messed around with a fair number, trying to get this to work)...

 

I just added an image from my computer with success. However, it was added as an attachment to a reply post using the Attach Files Choose File button. That one is working.

 

Is that the method you used earlier?

Share this post


Link to post
Share on other sites

I have finally found the right image that is in colour and a great close up.

 

I think I will stay with this image always like other people who don't change theirs.

 

Thanks everyone!

  • Like 3

Share this post


Link to post
Share on other sites
On 3/10/2016 at 5:44 PM, Kid Dabb said:

I just added an image from my computer with success. However, it was added as an attachment to a reply post using the Attach Files Choose File button. That one is working.

 

Is that the method you used earlier?

Yes. It's rather unintuitive, compared to simply adding an image URL.

 

First put the post editor into the expanded mode by pressing More Reply Options

post-55009-0-04215400-1457662200.jpg.ecd0d0a99cfd3dfed55a140cd0e1c995.jpg

 

Then go to the attach files section at the bottom & use Browse to select your local image file

post-55009-0-43010100-1457662434.jpg.440d6898cd36d7b452d60799c8fd421a.jpg

 

Now, press Attach This File - an icon of the attached image will now show up

post-55009-0-46229300-1457662447.jpg.1c15e3bc3b6a269ca8fb06a944e2a142.jpg

 

Last step - press the Add To Post button to the right of the attached image icon & it will be inserted into the post wherever the cursor was last placed in the editor window

post-55009-0-12431000-1457662456.jpg.1288c1225817a2c057f04e4fbec54426.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Is the facility to upload a photo to TCM down ? I've trying for 3 days with no luck. I tried uploading a photo from my computer with no luck. I tried downloading loading a photo from Tinyurl with no luck. I also tried from Photobucket with no luck. And before anyone thinks I had trouble uploading I didn't. The photo I chose is at both applications. The problem is at the TCM end. With so many complaining about the same thing I simply want to know is the TCM end of things working or not ?

Me too. I'm having the same problem and have been for some time.

  • Like 1

Share this post


Link to post
Share on other sites
Tonight I did discover Internet Explorer 11 will let you grab the URL from nearly any image you can find on the web. Just right-click the image then left-click properties. Highlight the full URL displayed then right-click it and Copy. This can be pasted into the "Import a photo from a URL" box for avatar additions/changes - - or into the URL box in the post/reply edit window when you post a regular image.

 

The old fashioned Copy/Paste method is also working again for those with Google Chrome or IE11 (dunno about earlier versions). Find a photo on the web, right-click it, left-click Copy image (Chrome) or Copy (IE11), paste that into a reply window as you would text - the image pops right in, just like the good ol' days.

 

Now, the only thing that's not working is the Choose File so we can pick an avatar photo from our own files. Those still need to be uploaded to a photo hosting site to obtain URLs which can then be inserted as above.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

New Members:

Register Here

Learn more about the new message boards:

FAQ

Having problems?

Contact Us