Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

I Cannot Figure Out ...


Recommended Posts

If you’re not quoting anyone you just start typing in the reply box. If you want to quote someone, click on “quote” and a box will pop up in the bottom right of your screen. You can do a multi-quote by clicking on “quote” on each post. When you’re done, click on the quote box in the bottom right. 

Link to post
Share on other sites
21 minutes ago, Belianis said:

I cannot figure out how to write replies for TCM posts.

Press the green box that says "Quote" next to it and it will take you to a box at the bottom of the page to reply.

Link to post
Share on other sites
2 hours ago, Belianis said:

I cannot figure out how to write replies for TCM posts.

I clicked on 'quote' (bottom,  left side),  and this is a reply to your post.    Are you saying you try this and it doesn't work?    

Link to post
Share on other sites

I have to say my boards now are ok. I'm a PC person and use Microsoft Edge. I get notification of activity on my posts from my computer (even when I don't have the boards or TCM open). And I get e-mail when there's activity. It's kind of too much but it's better than it was the first few days. 

The emoticons have shrunk to normal size and I can post any time by hitting "submit reply" I can change font size up to 14-pt. but there is no color option. Also my profile appears at the right-hand upper corner so I can see activity and change stuff. I don't have to keep signing in like before

Don't know if that helps...but here's hoping

Link to post
Share on other sites
6 minutes ago, marcar said:

The emoticons have shrunk to normal size and I can post any time by hitting "submit reply" I can change font size up to 14-pt. but there is no color option.

On my screen, when typing a message, on the row of buttons for Bolditalicsunderline, etc., at the end of that row is an "A". Click that to see color options.

  • Thanks 1
Link to post
Share on other sites
16 hours ago, Belianis said:

... and I cannot post replies because there are no SEND buttons!:angry:

You just have to remember you're NOT on "Dweebbook" (my name for facebook) here. Just type your reply and click on  "submit reply" in the lower right hand corner.  But that works for me on my desktop PC.  I don't know if you're working this site from a phone or other device, and I don't use those myself so I couldn't say.

Sepiatone

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
© 2021 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...