Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

I Thank Everybody's Efforts To Help Me, But ...


Recommended Posts

Hitting enter while composing a message just starts a new paragraph. Can someone with the know-how to take screen-caps take a picture of the screen with the "Submit Reply" button marked so that Palmerin can see it?

Palmerin, I know you say you have an HP laptop...what browser are you using? You may wish to download and install Google Chrome, which seems to be the most compatible with the new message boards. It is free to use. Others may have some other browser suggestions.

Link to post
Share on other sites
13 minutes ago, LawrenceA said:

Hitting enter while composing a message just starts a new paragraph. Can someone with the know-how to take screen-caps take a picture of the screen with the "Submit Reply" button marked so that Palmerin can see it?

Palmerin, I know you say you have an HP laptop...what browser are you using? You may wish to download and install Google Chrome, which seems to be the most compatible with the new message boards. It is free to use. Others may have some other browser suggestions.

Like this?  Here is the bottom of a typical page as I see it.  It expands to look like this after clicking inside the box to reply, using the Firefox browser.

http://moviecollector.us/pics_to_hotlink_on_TCM/Screenshot%20from%202017-10-28%2014-14-36.jpg

 

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Wow I don't get that graphic "text editing menu" above the reply square anymore. I made a screen capture picture to show you what I see:

screencapture.jpg

So you all can see just how awful this "upgrade" looks on my computer. A struggle to read, post or interact with anyone here.
I have to manually expand the reply text box and use HTML to post a picture & format the text. Oy!

  • Like 1
Link to post
Share on other sites
2 hours ago, MovieCollectorOH said:

So did you have a question, or are you all set?

Oh, for now I'm all set.  I was just pointing out that I too get the "submit reply" box some previous posters claim they don't, and also letting them know what kind of PC and browser I use and that it might be something other than the site that's their problem.  My major problem with this place now is getting used to the set-up.

Sepiatone

Link to post
Share on other sites
2 hours ago, darkblue said:

All I can tell you is that I use a 7-year-old PC (Dell) and I use Microsoft Edge (formerly IE) that comes with Windows 10 (upgraded by MS from Windows 7 for free).

and I have had zero issues with the new upgrade.

The bottom line is you are using something that is at least halfway current.

Link to post
Share on other sites
1 hour ago, TikiSoo said:

Yo, time for me to start shopping for a new Mac....

That's what I was thinking you had, but wasn't sure.  There are cheaper options, but for posting on here, doing multimedia things, for ease of use, and keeping it "low maintenance", a Mac is going to be better than a Windows computer any day of the week...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
© 2021 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...