Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

Does anybody know why the days of the week on the month schedule are in Russian.


Marysara1
 Share

Recommended Posts

OP, you might as well try this:

In Chrome, which this suspiciously looks like they copied, I clicked on the three dots (ellipsis) in the upper right.  That brought up a menu.  I clicked on Settings.  That brought up a bigger menu.  I scrolled down to Advanced and clicked on it.  That made the menu even bigger.  Then I scrolled down to the Language section.  I clicked on the word Language which showed all the language entries.  In your case you might see a Russian entry.  Find the three dots to the right of Russian and click on that, then click Remove.  Close your browser and reopen.  Pull up the TCM schedule page again and then hit the F5 key at the top of your keyboard to force it to reload.

In any case, using Chrome, I tried adding Russian and then removing it, and got these same results.

Link to comment
Share on other sites

 Share

© 2023 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...