Jump to content

 
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
mr6666

how to PM other members?

Recommended Posts

we used to have a way to 'private message' other members.

can't seem to find it now......

is it gone or am I just blind??

:blink:

Share this post


Link to post
Share on other sites
52 minutes ago, mr6666 said:

we used to have a way to 'private message' other members.

can't seem to find it now......

is it gone or am I just blind??

:blink:

That's strange...the PM "buttons" seem to be missing from both the main profile pages, as well as the pop-up window that appears when you hover over someone's avatar.

I have a couple of on-going PM threads with a few other members, and they're still accessible. I'll try PM'ing using them to see if they still function.

 

Share this post


Link to post
Share on other sites
1 hour ago, mr6666 said:

we used to have a way to 'private message' other members.

can't seem to find it now......

is it gone or am I just blind??

:blink:

I found a way to compose PM's, but it says that you "cannot receive messages", as I tried to send you one as a test.

EDIT: I notice that the "message" prompt appears to me for other users when I hover over their avatar, but not yours. So you may have PM's disabled.

To check if yours is disabled, go to the message button on the top right (the envelope), click on it. At the bottom of the pop-up, click "Go to Inbox". At the bottom center-left of that screen, there's a line that says "Disable My Messenger". Click that to see what's what.

Share this post


Link to post
Share on other sites
1 hour ago, LawrenceA said:

I found a way to compose PM's, but it says that you "cannot receive messages", as I tried to send you one as a test.

EDIT: I notice that the "message" prompt appears to me for other users when I hover over their avatar, but not yours. So you may have PM's disabled.

To check if yours is disabled, go to the message button on the top right (the envelope), click on it. At the bottom of the pop-up, click "Go to Inbox". At the bottom center-left of that screen, there's a line that says "Disable My Messenger". Click that to see what's what.

there's no 'envelope' any more :huh:

so, can't click it :(

Uh-ooh! :o

  • Sad 1

Share this post


Link to post
Share on other sites
4 hours ago, mr6666 said:

there's no 'envelope' any more :huh:

so, can't click it :(

Uh-ooh! :o

guess it's like other things,......if ya don't USE it, ya LOSE it (?)

:(:unsure:

Share this post


Link to post
Share on other sites
9 hours ago, mr6666 said:

guess it's like other things,......if ya don't USE it, ya LOSE it (?)

:(:unsure:

I suppose this is an issue that a moderator will have to help you with. One usually does that via a PM, but...:unsure:

Hopefully a mod will read through this thread and contact you in some way.

  • Sad 1

Share this post


Link to post
Share on other sites
25 minutes ago, LawrenceA said:

I suppose this is an issue that a moderator will have to help you with. One usually does that via a PM, but...:unsure:

Hopefully a mod will read through this thread and contact you in some way.

Maybe the post will be read while mine is being deleted.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

© 2019 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy
×
×
  • Create New...