Jump to content

 
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Bronxgirl48

CANNOT ACCESS PM's

Recommended Posts

Hi, Rich.

Microsoft Edge.

Never had a problem with this previously.

Share this post


Link to post
Share on other sites

Not sure what is going on. Maybe MovieCollector will weigh in.  He's pretty good at this stuff.

Share this post


Link to post
Share on other sites
10 hours ago, Bronxgirl48 said:

 

Microsoft Edge.

Never had a problem with this previously.

Hello

Can you try another browser and see what happens? It could be an issue with Edge, as we see nothing on our end that should be causing this. 

Thanks! 

Share this post


Link to post
Share on other sites
4 hours ago, scsu1975 said:

Not sure what is going on. Maybe MovieCollector will weigh in.  He's pretty good at this stuff.

Maybe it is inadvertently disabled in her user dashboard settings?   I see a link at the bottom of the Inbox screen that says "disable my messenger".

Share this post


Link to post
Share on other sites
7 minutes ago, TCMModerator1 said:

Hello

Can you try another browser and see what happens? It could be an issue with Edge, as we see nothing on our end that should be causing this. 

Thanks! 

On a different subject, have one of your people take a look at the administrator settings and see why the email notifications for received PMs is prohibited.  Unlike most of the other settings, it cannot be toggled on and off.

Share this post


Link to post
Share on other sites
10 hours ago, scsu1975 said:

Not sure what is going on. Maybe MovieCollector will weigh in.  He's pretty good at this stuff.

Thanks so much, Rich!

I'm hopelessly low-tech.

Share this post


Link to post
Share on other sites
6 hours ago, TCMModerator1 said:

Hello

Can you try another browser and see what happens? It could be an issue with Edge, as we see nothing on our end that should be causing this. 

Thanks! 

Hi -- okay I'll try.  When it comes to tech stuff I'm very clueless.....

Share this post


Link to post
Share on other sites
6 hours ago, MovieCollectorOH said:

Maybe it is inadvertently disabled in her user dashboard settings?   I see a link at the bottom of the Inbox screen that says "disable my messenger".

I'm confused, lol.

(is your avatar the character actor Ed Brophy?  I love him in THE LAST HURRAH)

Share this post


Link to post
Share on other sites

Don't have Firefox anymore (had problems with them) or Internet Explorer.  Only Microsoft Edge.

Share this post


Link to post
Share on other sites

Click on your user name (in the upper right corner of the screen), then click  on "account settings" then click on "notification settings" (on the right of the screen).  Then make sure "Someone quotes a comment or post I made" is checked, or anything else you want checked off. Apparently some things are automatically disabled by the administrator for some reason.

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, Bronxgirl48 said:

I'm confused, lol.

(is your avatar the character actor Ed Brophy?  I love him in THE LAST HURRAH)

That's me.  Tall, dark, handsome. :lol:

  • Haha 1

Share this post


Link to post
Share on other sites
On 2/2/2020 at 8:10 PM, scsu1975 said:

Click on your user name (in the upper right corner of the screen), then click  on "account settings" then click on "notification settings" (on the right of the screen).  Then make sure "Someone quotes a comment or post I made" is checked, or anything else you want checked off. Apparently some things are automatically disabled by the administrator for some reason.

Thanks so much, Rich.  

Wish me luck.

Share this post


Link to post
Share on other sites
On 2/2/2020 at 11:14 PM, MovieCollectorOH said:

That's me.  Tall, dark, handsome. :lol:

lol

Ditto going up the stairs to see Hizzoner for the last time, with those shadows on the wall (Ford never abandoned his silent movie roots).....sob!

Share this post


Link to post
Share on other sites
On 2/2/2020 at 8:10 PM, scsu1975 said:

Click on your user name (in the upper right corner of the screen), then click  on "account settings" then click on "notification settings" (on the right of the screen).  Then make sure "Someone quotes a comment or post I made" is checked, or anything else you want checked off. Apparently some things are automatically disabled by the administrator for some reason.

Can't find anything at the right hand corner of my screen.

Share this post


Link to post
Share on other sites

Okay, I just found my PM and Notification icons.

It says I can't post new messages because the box is full.

Please tell me how to delete.

Share this post


Link to post
Share on other sites
2 minutes ago, Bronxgirl48 said:

Okay, I just found my PM and Notification icons.

It says I can't post new messages because the box is full.

Please tell me how to delete.

Click on the envelope icon at the top right to open up your inbox.

That will display a list of PM messages/threads on the left. There should be small avatar pics of the people you're corresponding with. Under the pictures, there are boxes you can check/click on. Click on any that you want to delete. That will cause a pop-up to appear with a garbage can icon. Click on the garbage can, and you'll receive a prompt asking if you want to delete the PM thread.

Hope this helps.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

© 2020 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy
×
×
  • Create New...