Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

ARE YOU SEEING SUBTITLES ON TCM TOO?


TomJH
 Share

Recommended Posts

For the past day or so I have seen subtitles on TCM whenever anyone speaks. This, at least, is the case with my provider, Shaw Direct, in Canada.

 

Shaw tells me that the problem lies with TCM, not them.

 

Are others seeing these subtitles, as well, and, if so, are you with a provider other than Shaw? Also, are you in Canada or the USA?

 

Also, on Shaw Direct in Canada, for over a year now I have seen intermittent one second green streaks across on TCM when the image is black and white. (The streak seems to be absorbed when TCM's image is colour because I don't notice it then). Has anyone with a provider other than Shaw ever noticed this problem?

 

The green streaks are highly intermittent. Usually there will just be a single green streak. However, sometimes there could be a small cluster of them while at other times you can watch the channel for a while without seeing a single one.

 

Thanks very much. Sorry to bring up technical problems on the general discussion board but I'm really not certain how else to find out if the source of this issue lies with TCM or my provider. As we all know, whenever there are technical issues involved, channels and providers love to point the figure at one another.

 

 

Link to comment
Share on other sites

The subtitles are happening for all Shaw Direct customers, for sure. I know that because I was speaking to a service provider representative, who was seeing both the subtitles AND the green streaks on his monitoring screen, as well, as we spoke.

 

The reason for this thread is to see if anyone using a provider other than Shaw is having either issue. I appreciate your responses, willbefree and sepiatone. I plan on giving feedback to Shaw based on the responses here.

 

By any chance, is anyone else seeing either the subtitles or occasional green streaks (the streaks have been there for over year). If you're not seeing either, I would appreciate knowing that, as well.

 

Thanks a lot.

Link to comment
Share on other sites

midland, I would suggest contacting your Shaw rep and letting him know that some American TCM users on the message board here are NOT having the same problem. The problem may lie with either TCM's feed to Canada, or with Shaw Direct's own satellite equipment.

 

Again, service providers love to say it's the channel's fault, not their's.

 

midland, you must also be getting the occasional green streak, as well on Shaw, which only shows up on black and white images.

 

Is there anyone else receiving TCM in Canada with a service provider other than Shaw who can tell us if they're having this issue? If so, then it must be TCM's feed to the country. If not, then the problem probably lies with Shaw Direct itself. I would love to feed some information back to ny provider to let them know.

 

I assume that this problem does not exist in the US, based on the feedback so far.

 

Again, any Canadians reading this who can provide feedback? Thanks a lot.

Link to comment
Share on other sites

Thanks midland. I'm not seeing the subtitles now either.

 

We should keep our eyes open, though. There were subtiltes last evening. I made a recording at 4AM that was subtitles free, then they were back again this morning. And now they're gone again.

 

But for how long?

 

By the way, have you ever noticed the horizontal green streaks that I was seeing. I think you must have if you're on Shaw.

 

I would love to know if anyone with a different service provider sees those occasional green streaks when the image is black and white.

 

 

 

 

Link to comment
Share on other sites

My Sanyo TV always shows a light greenish tint to all black and white films, but I just turn down the color and it goes away.

 

I remember the old RCA tube color TVs would show black and white with a bluish tint. I also remembre when the first color TV tubes were round, and that was matted down by a mask to make them sort of a fat rectangle. :)

 

And I can also remember no TV at all. :)

Link to comment
Share on other sites

Thanks Fred, but I'm not talking about any tint caused by the TV tube but instead a one second horizontal green streak, travelling from the right side of the screen.

 

It would be great to know if anyone else sees it, outside of those with Shaw Direct.

Link to comment
Share on other sites

There have been several reports in the past, with various cable providers, of captions showing up, and no way to turn them off. IIRC, these instances were usually the result of the captions being enabled at a local head end. That is to say, that when it happened on Comcast, it happened in a few areas, but not in others. I suspect your problem is something like that. I have Comcast, and have not had a caption problem.

 

As to green streaks - yes, I had them a few years back, and I think I had them on more channels than just TCM, but as you say, they were mostly only noticeable on B&W programs. I think I recall that being attributed to a signal strength problem at the head end, but it's been a long time, and I'm not certain.

Link to comment
Share on other sites

Thanks, Valentine. The captions are gone, at least for the time being. A Shaw Direct tech told me that the problem was corrected at their end. The horizontal green streaks are still there, as they have been for well over a year. So far Shaw has no answers for them. They did say, however, that no one else has complained about them, though they acknowledge that it exists throughout their network. Perhaps that's the reason they haven't been addressing the problem.

Link to comment
Share on other sites

 Share

© 2023 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...