Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

Forum Search feature


Recommended Posts

Message Boards Search Feature

 

One thing I haven't been able to accomplish using the Forum Search:

 

Locating a specific Thread within a Forum Category - e.g., I type

_classic film union_ into Search Terms (all Categories - Last 1 yr) and

all results are for posted responses containing the Search Terms in the

text or response header, not the Thread title itself. Search Terms

recognizes the RE: at the top of the response post but that is, more

and more, not a match for the Topic name. Sometimes it will match

and that results in a successful search. More often not.

 

I have long periods when I'm away and would like to catch up to

where I left off. Some topics fall (way) behind in the listings and all

I can remember (maybe) is the topic name or part of it. Searching

page-by-page is tedious at best. Am I missing something here?

 

Thank you

Link to comment
Share on other sites

  • 1 month later...

I don't know if it's me or some 'fix' that has been implemented since my original inquiry but, my searches now are returned with Thread titles highlighted when matching criteria for search. This was not the case earlier. This is exactly what I needed to find buried threads. Before, only the matching text within the thread posts were highlighted. YAY! It works :)

Link to comment
Share on other sites

 Share

© 2023 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...