Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

Somewhat semi OT: I don't know what happened!


Sepiatone
 Share

Recommended Posts

I had some minor issues with this site. Technical issues. For one, whenever I wanted to post a thread or reply to one, I had to click on "plain text" to be able to get a blinking cursor that would enable me to do so. Whenever I hit "enter", it would "double-space". The emoticons wouldn't work, and I had to figure out how to type them in ( only mastering the much needed wink). Had to hit CTRLB to get bold. Couldn't italicize because hitting CTRLI only got my IM page. Stuff like that. I had learned to live with it, as getting around these things weren't much of a problem.

 

But today, I came on here and all of a sudden, they were GONE! I went to reply to a thread, and the cursor was blinking in th RICH TEXT page, which I'm using now. I click on "B" for bold and I get BOLD! Plus, I can now italicize. And the emoticons even work! :) :^0 :x :P (!)

 

Have to double "enter" to double space.

 

No big deal to the rest of you, I'm sure. But *I* *don't know what happened!* Did little PC sprites, like "shoe elves" come in last night and do something? I couldn't say. I DO remember last night before signing off from something else to click on an UPDATE alert from MS.

 

But that wouldn't mean anything, would it? Or not?

 

Sepiatone

Link to comment
Share on other sites

Who the aitch knows what gives on this website half the time? It's a mystery. Even those who seemingly are supposed to know, apparently don't.

Although I haven't experienced the glitches you have, Sepia, I have noticed that I now have to double click everything to make anything happen. Used to be, if I wanted to read a thread, I just clicked on that thread. Once. Now, nothing happens unless I double click it.

 

I imagine we'll survive these weird little malfunctions and changes in how this site works (or doesn't.)

Still, I sympathize, it's annoying and mystifying. What are the tech nerds who are supposed to attend to these things up to? Why does it seem to take so long to "fix" anything?

Time to take to my bed again, that supply of sedatives by my side.

 

Link to comment
Share on other sites

Since I switched from IE8 to IE 10, I have had similar problems. I have to used plain text. If I want to make something bold, I can't use the B icon; I have to enter brackets and b, etc. I can't post pictures from this computer. I do have an older computer with IE8 on which I can still do all the things I used to be able to do on this computer, but I can no longer do them on my main computer.

 

I have just downloaded *Google Chrome* and can do the things I used to be able to do again, on my main computer. So the issue for me must have had to do with IE10.

 

Edited by: Swithin on Mar 29, 2013 6:25 PM

Link to comment
Share on other sites

Well, when I first joined, I never had any of the difficulties I mentioned. UNTIL I got a new tower loaded with WINDOWS 7 Business. THAT'S when it all started.

 

I couldn't say if any of it was due to THAT, or something to do with the website. Logic tells me if it WAS the site, we'd ALL be experiencing the same trouble. But I'm as technically savvy about PCs as I am about helecoptors, so I couldn't say for sure.

 

Sepiatone

Link to comment
Share on other sites

 

Sepiatone said...

 

 

...whenever I wanted to post a thread or reply to one, I had to click on "plain text" to be able to get a blinking cursor that would enable me to do so. Whenever I hit "enter", it would "double-space".

 

 

=============================

 

 

 

 

 

I've had exactly the same problem for the past couple of months - exactly what you're describing. I don't use bold or emoticons much, but I wish I still could reply to posts the way I used to, not the way I have to now (as I did above).

 

 

I hope, like you did, one day I'll sign on and find the problems are all gone and I can reply and post the way I used to.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

© 2022 Turner Classic Movies Inc. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...