Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

Problem with my responses being "swallowed" by quotes?


Recommended Posts

Everytime I try to quote a post in my response, my response gets sort of absorbed into the quote instead of appearing as separate typing. Any idea why? Ive been posting for years, but took a hiatus and Ive been having this problem ever since I came back. Frustrating.

Link to comment
Share on other sites

Tracey,

 

To post a pic (example):

 

! http://site address of picture.com/net/org !

 

Be sure to put exclamation points at the beginning and end of the web address of the picture you want to post but without the spaces!

Link to comment
Share on other sites

> {quote:title=traceyk65 wrote:}{quote}Everytime I try to quote a post in my response, my response gets sort of absorbed into the quote instead of appearing as separate typing. Any idea why? Ive been posting for years, but took a hiatus and Ive been having this problem ever since I came back. Frustrating.

 

After you hit the quote icon, notice the text options: Rich, or Plain. I would bet you are using Rich Text, which may be the default. Click on Plain Text and you should no longer have that problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

© 2022 Turner Classic Movies Inc. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...