Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

Does any other person have this problem?


SansFin
 Share

Recommended Posts

I am of purpose not posting this on technical help board because actual help there is rare and this issue has a certain immediacy as I need to overcome it prior to this coming weekend when I have obligation of posting extensive thread.

 

 

It is of a sudden that I can not reach forums in normal manner. It is that in both Chrome and IE that it displays that page is not available. It is not possible to run FireFox on this computer because of protocols.

 

 

This happens both when using bookmarks and when coming to forum from www.tcm.com.

 

 

I can reach it as now via proxy server.

 

 

This problem does not appear with any other site or pages.

 

 

I have cleared cache and cookies via CCleaner and in Chrome->settings several times and rebooted and restarted computer several times.

 

 

I have run:

Malwarebytes

ADWCleaner

RogueKiller

MSERT

Spybot

and three other anti-virus/anti-malware programs meant for professional use.

None of these indicated any presence of malware or virus.

 

 

I have disabled AdBlock and several security features in hopes to remove blockage but that was not successful.

 

 

This has occurred in the past and resolved itself within a few days but it is seeming to stay longer this time.

 

 

It is sad to say that my husband is away for the week and so I can not have him work his magic nor contact IT genii who seemingly can cure any problem but a rainy day.

 

 

Has any other person had this problem?

 

 

Please tell me how you resolved it.

 

 

I will appreciate any assistance you might provide.

Link to comment
Share on other sites

Yes, I have this problem. In fact I just now was able to  access the site after repeated timing out and 'not available' messages. Sometimes I'll get here but when I click on a category or thread the little circle (or hourglass if you have that) just goes round and round usually ending up in a timing out. After this happens I usually click on other sites for a reality check (so to speak) and there is no problem at all. I have concluded that this site is the problem and no idea what to do about it. I have a new computer and the internet is pretty fast... except here. I should say that it doesn't happen all the time. In fact, most of the time it's okay. But when it does happen I have to walk away and come back later. It seems to happen most often late at night, 11pm-12pm PST, something like that. I'm running Firefox.

Link to comment
Share on other sites

When it happens to me I'll go to Google and try getting in through a link in the search engine. If it doesn't work I'll try my bookmarks again, if that still isn't working I'll try Google link to TCM forums again - and so forth. Sometimes all I can do is wait for 5 or 10 minutes if the problem seems bad.

 

It happens at night a lot (midnight to 3am) but it can happen anytime and there've been some noon hours and supper hours where it's seemed to happen repeatedly.

 

I believe the TCM servers have their limitations and those limitations show up at certain times.

Link to comment
Share on other sites

Yes, I have this problem. In fact I just now was able to  access the site after repeated timing out and 'not available' messages. Sometimes I'll get here but when I click on a category or thread the little circle (or hourglass if you have that) just goes round and round usually ending up in a timing out. After this happens I usually click on other sites for a reality check (so to speak) and there is no problem at all. I have concluded that this site is the problem and no idea what to do about it. I have a new computer and the internet is pretty fast... except here. I should say that it doesn't happen all the time. In fact, most of the time it's okay. But when it does happen I have to walk away and come back later. It seems to happen most often late at night, 11pm-12pm PST, something like that. I'm running Firefox.

Yes, I have this problem on Opera. It is intermittent, lasting perhaps an hour. Days? Sorry to hear that, SansFin.

 

I don't solve it. I leave TCM for awhile, come back, and it's magically fixed. However, as laffite said, response time here is as slow as Cooper's delivery.

Link to comment
Share on other sites

It's these message boards - specifically. Definitely more prominent in the wee hours of 12:00 - 3:00 AM EST. Although yesterday it reared it's head off and on throughout the day - I kept getting the "This page is not available" notice.

 

When this happens, I run a check on their server which informs me "this site is down for everyone - not just you", so I am reassured it is not a problem on my end. That prevents a lot of unnecessary work.

  • Like 1
Link to comment
Share on other sites

 

 

I've been using AVG For Free for my main anti virus/spam protection.  My Cisco router has it's own firewall as my computer.  Never keep the broadband connected when not using it (have a switched mini hub).  I use Wise Disk and Registry Cleaner. Cost nothing and works great.

 

Screen images

 

avg-2014-100056235-orig.png

 

WiseDiskCleanerPortable.png

 

WiseRegistryCleaner_01large.png

Link to comment
Share on other sites

 

Yes, I have this problem. In fact I just now was able to  access the site after repeated timing out and 'not available' messages. Sometimes I'll get here but when I click on a category or thread the little circle (or hourglass if you have that) just goes round and round usually ending up in a timing out. After this happens I usually click on other sites for a reality check (so to speak) and there is no problem at all. I have concluded that this site is the problem and no idea what to do about it. I have a new computer and the internet is pretty fast... except here. I should say that it doesn't happen all the time. In fact, most of the time it's okay. But when it does happen I have to walk away and come back later. It seems to happen most often late at night, 11pm-12pm PST, something like that. I'm running Firefox.

 

 

I have had that. 2:30A.M. ET has long been a dead zone.

 

It is unfortunate that now it is constant that I can never come to the forum directly. I do not see hourglass or loading icon. It simply becomes: "This webpage is not available" with: "Error code: ERR_CONNECTION_TIMED_OUT"

 

I did end-around test using Ubuntu live CD to try Firefox. Result was exact parallel with Chrome and IE in the www.tcm.com loaded quickly and cleanly but forums.tcm.com does not load.

Link to comment
Share on other sites

 

When it happens to me I'll go to Google and try getting in through a link in the search engine. If it doesn't work I'll try my bookmarks again, if that still isn't working I'll try Google link to TCM forums again - and so forth. Sometimes all I can do is wait for 5 or 10 minutes if the problem seems bad.

 

It happens at night a lot (midnight to 3am) but it can happen anytime and there've been some noon hours and supper hours where it's seemed to happen repeatedly.

 

 

 

I have had that also since new software came on-line.

 

This is different in that I have not been able to access the site directly since 06Jan15. It has occurred in this manner before but corrected. It is not correcting this time.

Link to comment
Share on other sites

Yes, I have this problem on Opera. It is intermittent, lasting perhaps an hour. Days? Sorry to hear that, SansFin.

 

I don't solve it. I leave TCM for awhile, come back, and it's magically fixed. However, as laffite said, response time here is as slow as Cooper's delivery.

I have been told that intermittent outages are likely due to new server is inadequate.

 

I have read now correspondence with IT genie consulted during last such incident. He spoke of site likely loading third-party software. That causes delay which causes timeout for those whose access is not close to backbone. I am not sure what all of that encompasses but I believe it means that I am screwed unless TCM returns the site to pre-06Jan15 settings.

Link to comment
Share on other sites

 

 

It's these message boards - specifically. Definitely more prominent in the wee hours of 12:00 - 3:00 AM EST. Although yesterday it reared it's head off and on throughout the day - I kept getting the "This page is not available" notice.

 

When this happens, I run a check on their server which informs me "this site is down for everyone - not just you", so I am reassured it is not a problem on my end. That prevents a lot of unnecessary work.

I have one of those site bookmarked. It is sad to say that it checks only general site and will not check pages within a site. It shows tcm.com is up which it is for me also but it will not check forums.tcm.com which is what is down for me.

Link to comment
Share on other sites

I've been using AVG For Free for my main anti virus/spam protection.  My Cisco router has it's own firewall as my computer.  Never keep the broadband connected when not using it (have a switched mini hub).  I use Wise Disk and Registry Cleaner. Cost nothing and works great.

 

I know that we have used AVG in the past. My husband removed it because one of his clients de-authorized it because of reports that newer versions are questionable.

 

I listed free anti-virus/anti-malware programs which we use regularly in rotation. Reason for rotation is because no one such program will catch all threats. Reason for my listing them is that I have learned that self-styled experts love to chime in that any and every problem must be virus or malware.

 

I did not list names of other programs which we use because I would not wish to seem as if I am recommending or endorsing them. That they are excellent is assured in that they have B1-DoD rating but they are major pita because of time involved and authentications required.

Link to comment
Share on other sites

After you get the "This webpage is not available" page, recheck THAT pages URL .

 

There must be search bar you can add URL for checking forums.tcm.com (use copy/paste to get possible invisible parts of URL - URL does not always show complete address so just retyping what you see may not work).

8xohus.jpg

Link to comment
Share on other sites

Sans,  I get the same message,the page is unavailable. I've been getting that off and on for months. After many tries eventually I can get on to the site. Doesn't happen everyday, but lately more frequently. At least a couple of times this week.

 

When I get the Page is unavailable, rebooting the computer seems to help.  I think its some quirk with the cache. It gets irritating when one is in the middle of a post or edit.

 

AVG is not questionable, be careful NOT to click on the row of check marks - ONLY the basic (that has only one check) when upgrading.  Clicking on the row gives you the 30 day trial by mistake, had done that mistake once.  You have to wait after rebooting for the virus definitions to update. AVG country of origin is the Czech Republic.

Link to comment
Share on other sites

Just taking a wild stab here, but you might try flushing your DNS cache.

 

Since there are as many ways to do it as there are Windows operating systems, rather than trying to tell you how to do it (assuming you don't already know how), I'll direct you to this site, which seems to cover most operating systems:

 

http://www.wikihow.com/Flush-DNS

 

If your OS is not listed on the site, I'm certain you can find instructions by Googling it.

Link to comment
Share on other sites

After you get the "This webpage is not available" page, recheck THAT pages URL .

 

There must be search bar you can add URL for checking forums.tcm.com (use copy/paste to get possible invisible parts of URL - URL does not always show complete address so just retyping what you see may not work).

 

I believe that I have found explanation of problem in notes and communications from previous incident.

 

It is matter of server and software for this forum not responding in efficient manner.

 

The "is it down?" sites and proxy servers are in general located on or near Internet backbone. This location reduces effect of server or software delays. It is explained that effect increases significantly with each step away from backbone. It seems to be akin to lack of bumps on Interstate while there are more bumps for automobiles to overcome on state highways. Our connection is not highway or country route but is more of dirt track at end of gravel road.

 

It is not matter of speed as we can watch videos late at night with little or no buffering while I remain unable to connect to this site directly.

Link to comment
Share on other sites

I get the same message,the page is unavailable. I've been getting that off and on for months. After many tries eventually I can get on to the site. Doesn't happen everyday, but lately more frequently. At least a couple of times this week.

It is quite unfortunate that this comes at this time as I am to begin TCM Programming Challenge tomorrow.

 

I can wish only that change which was made by TCM which increased response time is changed back this day.

Link to comment
Share on other sites

AVG is not questionable,

 

All I know of it is that we had it and we have it no more because client of my husband trusts it no longer. Work which my husband does for them must be done on computer which is not connected to Internet at all. Communications with client is through e-mail on different computer. Clients demand strong anti-viral/anti-malware protections to protect e-mail addresses and contents of e-mails. There is list of which programs serve these needs. I have checked now and I find that AVG is gone from list of adequate programs from three clients.

Link to comment
Share on other sites

Just taking a wild stab here, but you might try flushing your DNS cache.

 

I thank you for thinking of me. :)

 

DNS cache is flushed with each cleaning of Internet data. I did experiment at one point also to change DNS server to see if different serer would yield different results. It is sad to say that it did not help.

 

It now seems firm that problem is change on TCM server makes response time so slow that remote locations timeout.

Link to comment
Share on other sites

You don't seem to have any problem that keeps you off the boards for too long a time, or keeps you from posting all those screen shots!

 

But seriously, my computer tech daughter just cleared out a ton of malware and virus troubles.  and sometimes, my cable server suggested(since my iNet service is through THEM) that I unplug the router for half a minute or so, or even stick a pin in the RESET recess hole in the back of it for a minute, then NOT use the computer for seven minutes.

 

But, I have no way of knowing if this will help solve all YOUR problems, so I'll just mention them for you to peruse and mention them to somebody more knowledgable( shouldn't be hard to find!) than ME about this stuff.

 

But, good luck to you, anyway.  I too, hate it when stuff like that happens.  However, in MY case, I couldn't get online to ANY site!

 

 

Sepiatone

Link to comment
Share on other sites

You don't seem to have any problem that keeps you off the boards for too long a time, or keeps you from posting all those screen shots!

 

I can not access forum directly. I am posting to this page via proxy server.

 

I have no problem with any other site. I can access tcm.com directly with no problem. It is forums.tcm.com only which does not load because server does not respond within acceptable time limit.

 

It is common for us to clear caches and do similar cleaning several times each day so as to maintain performance. Anti-viral and anti-malware sweep is run at least once each day.

Link to comment
Share on other sites

 Share

© 2023 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...