Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

Cannot Access new thread


Recommended Posts

I've been trying to look at this thread and it won't open. All I get is the browser's spinning wheel as it tries to load the page and times out. This is with Chrome and Explorer11. I've been trying to open this thread off and on for about 3 hours - no dice. 

 

28rcism.jpg

Link to comment
Share on other sites

I've been trying to look at this thread and it won't open. All I get is the browser's spinning wheel as it tries to load the page and times out. This is with Chrome and Explorer11. I've been trying to open this thread off and on for about 3 hours - no dice. 

 

28rcism.jpg

 

I had the same problem.    Often it relates to a link that can't be 'resolved' but it should time-out after a certain amount of time and it just hangs.     So no happy pi day here!

Link to comment
Share on other sites

Guest TCMModerator1

Something is amiss with that thread.  Not even able to view it to see what, so escalating this to our crack tech team!

Link to comment
Share on other sites

Something is amiss with that thread.  Not even able to view it to see what, so escalating this to our crack tech team!

This is my fault, though unintentional. I decided to post the first thousand digits or so of pi. Even as I posted it, there was something strange going on, and I didn't even think the post went through. Then when it did, I tried to open it and got the same message everyone else got.

 

So, like the number itself, it apparently will take forever to read the thread.

 

And now, to add to the hilarity, I cannot start a new thread in that forum because I get the same "fatal error" message when trying to start a new topic:

 

Fatal error: Maximum execution time of 30 seconds exceeded in /home/turnercl/public_html/admin/sources/base/core.php on line 4591

 

Yet, I can start new topics in other forums.  Do do do do ....

Edited by scsu1975
Link to comment
Share on other sites

This is my fault, though unintentional. I decided to post the first thousand digits or so of pi. Even as I posted it, there was something strange going on, and I didn't even think the post went through. Then when it did, I tried to open it and got the same message everyone else got.

 

So, like the number itself, it apparently will take forever to read the thread.

 

And now, to add to the hilarity, I cannot start a new thread in that forum because I get the same "fatal error" message when trying to start a new topic:

 

Fatal error: Maximum execution time of 30 seconds exceeded in /home/turnercl/public_html/admin/sources/base/core.php on line 4591

 

Yet, I can start new topics in other forums.  Do do do do ....

 

I reposted it for you. I used graphics instead of text.

Link to comment
Share on other sites

I found this attached to the page:

 

connect.facebook.net/en_US/all.js:64 Invalid App Id: Must be a number or numeric string representing the application id.
 
connect.facebook.net/en_US/all.js:64 FB.getLoginStatus() called before calling FB.init().
jsmd-prod.js:403
 
Synchronous XMLHttpRequest on the main thread is deprecated because of its detrimental effects to the end user's experience. For more help, check http://xhr.spec.whatwg.org/.
index.php:1 
 
XMLHttpRequest cannot load http://www.tcm.com/structure/header.html. No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'http://forums.tcm.com' is therefore not allowed access.
ckeditor.js:91
 
Uncaught TypeError: Cannot read property 'setStyle' of null
Link to comment
Share on other sites

 Share

© 2023 Turner Classic Movies Inc. A Time Warner Company. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...