Jump to content
 
Search In
  • More options...
Find results that contain...
Find results in...

Logging In and Posting Problems, Again!


Recommended Posts

For the past 24 hours, I seem to be able to login, and create a new thread, but I can't reply to a thread. Each time I try, I will either get into a sort of revolving door in which the heading gets stuck on the login id link and the page just keeps blinking repeatedly or I'll just get bumped back out to the main forum screen. I've tried logging out, going offline, rebooting my computer and coming back, but there's never a rhyme or reason or way of predicting if the site will allow me to post. I like the people who post here, and think TCM is doing a good job in most areas, but why is the website so loopy?

 

Or is it just me? ;0

Link to comment
Share on other sites

Of course it's just you! ;-) I've randomly experienced most of your problems at one time or another, especially the bumping back to the forum home. I just go back through to the original thread and reply again and it usually works. Not sure I can blame it on just this website though. Firefox has been giving me fits here and at other sites, as well as memory problems, since I updated to 1.5.

Link to comment
Share on other sites

While there have been intermittent problems that we all have experienced, there are some things you can do to ensure it's not you;-) The first thing you should try is clearing your browser's cache, cookies, and/or history. You may NOT want to do this if you can't remember your passwords on other sites that you frequent, or don't have all your favorite sites bookmarked, etc.. One thing I do is use three different browsers (Netscape, IE, and Firefox). I don't care about the cookies et al on at least one of these so that I can clear everything out if/when I do have a problem at a particular site (e.g. like this one).

Link to comment
Share on other sites

Hi,

 

Are you still getting the revolving door issue? If so, please provide us with your Operating System (MAC or PC), Browser (IE, Firefox, AOL, etc), and Browser Version (You can find this in the "Help" or "About" of the Browser).

 

-TCMWeb

Link to comment
Share on other sites

Thanks, Patful, Path and TCM Admin. Your guidance and thoughts on what might be preventing me from posting and logging in have helped me to solve this problem via different browsers. FYI TCM, I'll be emailing you specific info that may help when others encounter this kind of glitch.

;)

Link to comment
Share on other sites

  • 5 months later...

Well, it took me a while, but I am able to post again after several months. (Yes, I may be technologically challenged, but I am patient and persistent.) I had to re-register under a new "name". (I could log in but could not access the message boards, the page would not load.) Anyway, it was an interesting last few months reading here, and I feel like I know many of you, and miss quite a few of you. TCM/admin-you can ignore my previous pleas for help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

© 2022 Turner Classic Movies Inc. All Rights Reserved Terms of Use | Privacy Policy | Cookie Settings
×
×
  • Create New...